IE, décalage avec mes tableaux CSS :
SOS-FORUM.com
     

Derniers sujets

» ATLANTIC CITY - rpg city
par Solitude 15/3/2017, 10:41

» Bonne Année 2015
par Chantra Chantrapa 5/3/2017, 20:31

» Rio de Janeiro
par Solitude 14/9/2015, 15:34

» Bon Anniversaire Zeco
par Laurent 29/5/2015, 06:29

» Plateforme d'affiliation Afflight
par Landry85 5/5/2015, 10:04


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

avatar
Rém's
(Membre)
Voir le profil de l'utilisateur http://www.actu-cycle.azureforum.com
Bonjour,

Existe-t-il une solution lorsque IE affiche une page contenant un tableau CSS, le texte se trouve décalé ?
Alors qu'avec Mozilla et Chrome, c'est impeccable.

Voici les pages :
http://actu-cycle.azureforum.com/accueiluaci-h7.htm
http://actu-cycle.azureforum.com/calendrier_uaci-h5.htm

Bon c'est encore loin d'être finalisé, il manque encore pas mal de contenu (onglet...), c'est pour cela que j'aimerai bien finir mon projet d'ici début janvier.

Merci à vous !



Dernière édition par Rém's le 22/11/2009, 19:06, édité 1 fois

avatar
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
Hello...
Sur la première, y a pas de différence fondamentale entre IE et FF/Opera, sauf que les polices varient un peu, donc certaines lignes sont plus longues...

La deuxième par contre, effectivement la partie vide du tableau est coupée... c'est ça le problème ?

avatar
Rém's
(Membre)
Voir le profil de l'utilisateur http://www.actu-cycle.azureforum.com
Moi j'ai ça :

avatar
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
On peut voir le code du tableau ?

avatar
Rém's
(Membre)
Voir le profil de l'utilisateur http://www.actu-cycle.azureforum.com
Code:
<table width="100%" border="0" cellspacing="1" cellpadding="2">
<tr><td class="table-titre" colspan="1">Dirigeants du Comité de l'Union Actu-Cycle International</td></tr>
<tr>
  <td width="100" class="table-ligne1">Président : <B><FONT color=DarkRed><A href="http://actu-cycle.azureforum.com/profile.forum?mode=viewprofile&u=1">Rém's</A></FONT></B></td>
</td>
</tr>
<td width="100" class="table-ligne1">Secrétaire du Président : </td>
</tr>
<td width="100" class="table-ligne1">Gérant des points : </td>
</tr>
<td width="100" class="table-ligne1">Controleur : </td>
</tr>
</tr>
<td width="100" class="table-ligne1">Controleur dopage : <B><FONT color=#993300><A href="http://actu-cycle.azureforum.com/profile.forum?mode=viewprofile&u=72">Art39</A></FONT></B></td>
</tr>
</tr>
<td width="100" class="table-ligne1">Président Syndicat : <B><FONT color=#993300><A href="http://actu-cycle.azureforum.com/profile.forum?mode=viewprofile&u=74">Scott²</A></FONT></B></td>
</tr>
<tr><td class="table-titre" colspan="1"><B><FONT color=#FF9933>Aucune demande de dirigeant souhaitée pour le moment</FONT></B></td></tr>
  </tr>
</table>
 </td>
   </tr>
</table>

avatar
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
Hum... J'ai bien l'impression qu'il y a des soucis, y a des balises qui se ferment partout... ?
<table width="100%" border="0" cellspacing="1" cellpadding="2">
<tr><td class="table-titre" colspan="1">Dirigeants du Comité de l'Union Actu-Cycle International</td></tr>
<tr>
<td width="100" class="table-ligne1">Président : <B><FONT color=DarkRed><A href="http://actu-cycle.azureforum.com/profile.forum?mode=viewprofile&u=1">Rém's</A></FONT></B></td>

</td>
</tr>
<td width="100" class="table-ligne1">Secrétaire du Président : </td>
</tr>
<td width="100" class="table-ligne1">Gérant des points : </td>
</tr>
<td width="100" class="table-ligne1">Controleur : </td>
</tr>
</tr>

<td width="100" class="table-ligne1">Controleur dopage : <B><FONT color=#993300><A href="http://actu-cycle.azureforum.com/profile.forum?mode=viewprofile&u=72">Art39</A></FONT></B></td>
</tr>

</tr>
<td width="100" class="table-ligne1">Président Syndicat : <B><FONT color=#993300><A href="http://actu-cycle.azureforum.com/profile.forum?mode=viewprofile&u=74">Scott²</A></FONT></B></td>
</tr>
<tr><td class="table-titre" colspan="1"><B><FONT color=#FF9933>Aucune demande de dirigeant souhaitée pour le moment</FONT></B></td></tr>
</tr>
</table>
</td>
</tr>

</table>

avatar
Rém's
(Membre)
Voir le profil de l'utilisateur http://www.actu-cycle.azureforum.com
Même en corrigeant les erreurs c'est la même chose.

avatar
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
Essaye de remplacer par ceci :
Code:
<table width="100%" border="0" cellspacing="1" cellpadding="2">
<tr><td class="table-titre" colspan="1">Dirigeants du Comité de l'Union Actu-Cycle International</td></tr>
<tr><td width="100%" class="table-ligne1">Président : <B><FONT color=DarkRed><A href="http://actu-cycle.azureforum.com/profile.forum?mode=viewprofile&u=1">Rém's</A></FONT></B></td></tr>
<tr><td width="100%" class="table-ligne1">Secrétaire du Président : </td></tr>
<tr><td width="100%" class="table-ligne1">Gérant des points : </td></tr>
<tr><td width="100%" class="table-ligne1">Controleur : </td></tr>
<tr><td width="100%" class="table-ligne1">Controleur dopage : <B><FONT color=#993300><A href="http://actu-cycle.azureforum.com/profile.forum?mode=viewprofile&u=72">Art39</A></FONT></B></td></tr>
<tr><td width="100%" class="table-ligne1">Président Syndicat : <B><FONT color=#993300><A href="http://actu-cycle.azureforum.com/profile.forum?mode=viewprofile&u=74">Scott²</A></FONT></B></td></tr>
<tr><td class="table-titre" colspan="1"><B><FONT color=#FF9933>Aucune demande de dirigeant souhaitée pour le moment</FONT></B></td></tr>
</tr></table>

avatar
Rém's
(Membre)
Voir le profil de l'utilisateur http://www.actu-cycle.azureforum.com
C'est impeccable !

Merci !


Contenu sponsorisé

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum

 
  •  

Créer un forum | © PunBB | Forum gratuit d'entraide | Signaler un abus | Forum gratuit