SOS-FORUM

Derniers sujets

» Silence Inside Me - Ouverture
par Solitude 3/3/2018, 12:36

» ATLANTIC CITY - rpg city
par Solitude 15/3/2017, 10:41

» Bonne Année 2015
par Chantra Chantrapa 5/3/2017, 20:31

» Rio de Janeiro
par Solitude 14/9/2015, 15:34

» Bon Anniversaire Zeco
par Laurent 29/5/2015, 06:29


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
Hello Folks !

Alors j'ai essayé de modifier l'espacement en largeur entre deux colonnes, élargir le forum, modifier le "cellspacing=1" en "cellspacing=3" ...
Rien n'y fait, je n'arrive pas à décoller les widgets du forum du cadre (<--- c'est bien ça ze ?) des forums.

Sur le portail c'est nickel chrome, alors que là le réglage de l'espace en largeur à partir du module "portail" est bien pris en compte-


Merci d'avance.



Dernière édition par final-blond le 1/4/2009, 21:53, édité 1 fois

Zeco
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
Hello...
Hum, tu as bien réglé l'option de décalage dans la gestion des widgets (et non pas tu portail, car même si ce sont les mêmes objets, il y a deux réglages).
Le cellspacing n'avancera à rien...

Si tu as bien réglé dans le PA et que ça ne marche pas, on va d'abord essayer par le CSS.

Sinon, si tu élargis un peu le cadre, ça donne quoi ?

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
Salut,

ze_chaofan a écrit:tu as bien réglé l'option de décalage dans la gestion des widgets
Affirmatif.
ze_chaofan a écrit:(et non pas tu portail, car même si ce sont les mêmes objets, il y a deux réglages)
Oui j'ai réglé les deux et ceux qui ne prennent pas en compte la largeur réglée (valeur commune au portail) sont bien les wigets du forum.

ze_chaofan a écrit:Le cellspacing n'avancera à rien...
Veni vidi vici^^

ze_chaofan a écrit:Si tu as bien réglé dans le PA et que ça ne marche pas, on va d'abord essayer par le CSS.
Ok.

ze_chaofan a écrit:Sinon, si tu élargis un peu le cadre, ça donne quoi ?
Pareil, les widgets restent collés au cadre.

Zeco
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
Le problème est que je ne l'ai pas rencontré sur mon forum de test...
Essaye d'ajouter ceci dans ton CSS :

Code:
/*TEST_100-------------------------------------------------MODIFICATIONS MODULES*/
.backcorner3 { margin-left: 3px; }

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
Oh yes my dear, that's it !


Mais, mais... ça marche sur les widget prédéfini, donc qui sont utilisés avec une table type, mais pas avec les widget personnels, ceux pour lesquels je n'utilise pas de table type, à moins de l'aligner center.

L'autre défaut du code CSS, c'est que ça s'applique au portail aussi, alors que là c'était bien avant.

Sinon c'est parfait, merci beaucoup.

Zeco
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
Hum, on peut essayer autre chose dans ton cas, mais je ne crois pas que ça s'appliquera aux messages (on modifiera par les templates si il le faut). Remplace le code que je t'ai donné par ceci :
Code:
/*TEST_100-------------------------------------------------MODIFICATIONS MODULES*/
.styletable { margin-right: 3px; }

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
Nope ZE, le dernier code les recolle au cadre du forum.

Zeco
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
Hum, bizarre, et celui ci ?
Code:
.styletable { margin-right : 3px; }
.backcorner2 { margin-right : 3px; }

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
ze_chaofan a écrit:
Code:
.styletable { margin-right : 3px; }
.backcorner2 { margin-right : 3px; }
Non plus.

Zeco
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
Donc, retire tout ça, il n'yt a plus que deux possibilités à la source du problème, j'ai testé avec les modules, tout marche...

1- As tu bien remplis ceci dans la gestion des widgets ?


2- Essaye de mettre tes widgets personnalisés dans une table type pour voir.

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
ze_chaofan a écrit:1- As tu bien remplis ceci dans la gestion des widgets ?
Affirmatif, il sont à 7 de largeur, 4 de hauteur.

ze_chaofan a écrit:2- Essaye de mettre tes widgets personnalisés dans une table type pour voir.
Voilà, c'est fait (bien que ça les met au statut de ceux avec la table type).
Pareil avec et sans le dernier code.

Si je met le premier code CSS que tu m'as donné, là ça va marcher.

EDIT : Tiens ce code était pourquoi déjà ZE ?
/*Test-------------------------------------------------*/
td.colonne2{ padding: 5px; }

Ah oui pour les colonnes des auteurs dans la liste d'un forum, je crois

Zeco
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
Dans ce cas, règle l'espace en largeur sur 3, et augmente la largeur de ton forum de 10 pixels pour essayer.

Sinon, pour le code, oui c'est bien ça.

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
ze_chaofan a écrit:Dans ce cas, règle l'espace en largeur sur 3, et augmente la largeur de ton forum de 10 pixels pour essayer.
Wouiiiiiii vouuuuaaaaaalà... Heum, pareil en ce qui concerne les widgets, SANS code CSS, c'est bien ça ?

EDIT : même avec le dernier code, c'est pareil.

Zeco
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
Hum, l'un de tes menus déroulants me semble trop large... Essaye de retirer ce wudget pour voir...

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
Voilà.

Mais non, c'est pareil comme tu peux le constater.

Zeco
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
T'as touché strictement à rien dans tes templates ?
Tes widgets se placent déjà bizarrement....
Quelle est leur largeur ?

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
ze_chaofan a écrit:Tes widgets se placent déjà bizarrement....
Tu vas me haïr ZE... Crying or Very sad

J'avais un widget transparent pour faire descendre les autres à la hauteur voulue (parce que cosi c'est trop moche...

Bouuuuuh la nulle que je suis !
Il a fallu que tu dises "placés bizarrement" pour que je tilt aussi.
En plus c'est un tuto du fdf.


Arf, c'est tout bon pour les deux widgets visibles aux les invités, mais celui de "qui est en ligne" reste collé au cadre (visible juste là)...

Zeco
Zeco
Administrateur absent
Voir le profil de l'utilisateur http://digs.forumactif.com/forum
Mais non [gros tics nerveux], je ne vais pas te haïr [très gros tics nerveux], ça peut arriver les trucs dans le genre [I can twist my head ! crack]...

Le widget du QEEL me parait tout à fait normal... cependant, l'un des menus déroulants est toujours trop large, sous certains affichages, ça peut être la cause du problème.

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
ze_chaofan a écrit:Mais non [gros tics nerveux], je ne vais pas te haïr [très gros tics nerveux], ça peut arriver les trucs dans le genre [I can twist my head ! crack]...
C'est fou skeu j'me sens mieux [gros frottement d'nez], pas crack !

ze_chaofan a écrit:Le widget du QEEL me parait tout à fait normal...
Oui parce que je l'ai mis au milieu, avant celui des menus, mais s'il est après, il es collé.
ze_chaofan a écrit:cependant, l'un des menus déroulants est toujours trop large, sous certains affichages, ça peut être la cause du problème.
En effet je viens d'en modifier un, je modifierai l'autre aussi.
(pfiou, adieu le ski, les potes et la virée du soir !... Non j'déconne, je suis au lit/transat sur la terrasse, au soleil Very Happy)

Bon, mais comment que je fais pour les redescendre maintenant ? Même si je mets un widget vide, avec un "br/" ou avec une image vide, les autres se collent au cadre... (pire que les garçons ces widgets ! re- Very Happy)

Merci en tout cas pour ta ÔÔte patience.

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
Hello,

final-blond a écrit:Bon, mais comment que je fais pour les redescendre maintenant ? Même si je mets un widget vide, avec un "br/" ou avec une image vide, les autres se collent au cadre.
C'est même pire que ça :
Ce n'est pas le "br/" qui pose souci, c'est qu'un widget sans table type placé avant, il est impossible que les autres widgets avec table (comme les prédéfinis) restent décollés... Suspect

Bigre ! il me faut ce widget transparent au début pourtant... Rolling Eyes

Final-Blonde
Final-Blonde
Staff du forum
Voir le profil de l'utilisateur http://sansfil.forumactif.com/
Bien, le sujet est résolu grâce à l'astuce de ZE qui est d'utiliser un widget prédéfini non-utilisé via un template mod_ (pour moi mod_statistics) :
PA >> Affichage >> Templates >> Portail >> tout supprimer >> coller le code suivant:
Code:
<div class="transtable" height="100%"><br /><br /><br/></div>
avec le nombre de "br /" nécessaire à l'espace voulu.

Attention, si vous avez un widget du forum sans table type, il faudra le placer en dernier, sinon le widget d'après avec une table type sera à nouveau collé au cadre des forums.


Bon apparemment ce problème ne se produit pas sur le portail, et il est apparu avec la version Pack100 où les widget sont en bords arrondis.
Comme c'est vraiment plus mieux bien joli en arrondi, on peut transiger avec le reste. Very Happy

Merci à toi ZE.


Contenu sponsorisé

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum

 
  •  

Créer un forum | © PunBB | Forum gratuit d'entraide | Signaler un abus | Forum gratuit